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About CHM to FlipBook 

CHM to FlipBook is powerful and flexible software 

which helps you to convert your compiled CHM 

files to page-flipping flash eBooks or just PDF 

portable files. The converter will reserve all table 

of contents in original CHM pages, and then 

display the useful tags as bookmarks in PDF files or 

Flash flipbooks. CHM to FlipBook gives you the 

ability to distribute your eBooks, technical 

documentation and manual files you have in CHM 

format to people who prefer reading texts on PDAs 

or smart phones and who have Macintoshes or 

computers running Linux. 

 

 

 

 

 

 
 

Note: This product is distributed on a "Try 

before-you-buy" basis. All features described in this 

documentation are enabled. The registered version 

doesn't insert a watermark in your generated 

page-flipping eBooks. 
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Product features 

1. Convert CHM to Adobe© Flash® based page-flipping eBooks. 

2. Output in 4 different formats: HTML, EXE, Zip and Burn to CD. 

3. HTML allows you to upload to a website to be viewed online. 

4. EXE and Zip allow you to send to your user by email to be viewed 

on their computer. 

5. Burn to CD allows you to burn to disk so you can send your user 

physical media for viewing on their computer. 

6. Preview the output effect instantly. 

7. Import bookmarks (outline) with CHM, and edit them manually. 

8. Import hyperlinks with CHM. 

9. Import text and search imported text with user-defined search 

terms. 

10. Provide multiple templates (default provided or download from 

website). 

11. Set eBook size, choose landscape or portrait. 

12. Add watermarks text, image, dynamic date/ time etc to 

page-flipping ebooks. 

13. Define titles, keywords and other metadata. 

14. Define titles, icon, window size for EXE page-flipping ebooks. 
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15. Define book margin size manually.  

16. Add encryption to protect created page-flipping eBooks. 

17. Retain the book to center or not. 

18. Insert background music, always play or define times. 

19. Set background color and image. 

20. Set book reading from right to left (such as Arabic). 

21. Choose hard cover for eBooks. 

22. Set page-flipping time manually. 

23. Customize toolbar buttons to set permissions for downloading, 

printing, sharing and more. 

24. Set colors and position (top/bottom) for toolbar. 

25. Set scale for zoom-in function. 

26. Set control bars to "show" or "hide" in full screen. 

27. Define open flipbook with bookmark panel shown in left or right 

side. 

28. Set open window for link pages. 

29. Save themes to make future use easier. 

30. Save and Load your project. 

31. Export and save settings for future uses. 
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Page-flipping eBook features 

With the page-flipping ebook you have created, your user will be able to: 

1. Drag the corner, click the page shadow or use arrow keys to flip a page. 

2. Input login password to view eBook content. 

3. Auto-view flipbook repeatedly. 

4. Auto-flip eBooks after loading. 

5. View page thumbnails. 

6. Use button to control page, such as Previous, Next, First, Last etc. 

7. Flip pages automatically. 

8. View page-flipping ebook full screen. 

9. Search whole eBook. 

10. Print out the whole ebook or a range of pages directly. 

11. Download the uploaded page-flipping eBook from web site directly. 

12. Double-click to zoom in or zoom out. 

13. Zoom in/ out both pages. 

14. Click links on pages after zooming in. 

15. Share eBook URL via email. 

16. Open or close page-turning sound. 

17. Open to a certain page in Browser by adding a suffix like this: 

index.html?pageIndex=4. 
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Quick Start 

1. Launch the application via the desktop shortcut ; 

2. Click the "Import CHM" icon  to enter into Import CHM 

interface; 

3. Click icon to choose CHM file from your computer; 

4. Click icon to enter into template setting interface; 

5. Define parameters for eBooks, such as Book, Tool Bar, Bookmarks, and 

then click the "Apply Change" icon ; 

6. Click "Convert to Flipping Book" icon to enter into Output 

interface; 

7. Choose Output Type from HTML, ZIP and EXE, here take 

as example; 

8. Click to set Output Folder as "C:\flipbook", input File Name 

as "demo"; 

9. At last, click icon to output created page-flipping eBook. 
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You can open the "flipbook" folder in "C:", there are three files in this folder: 

 

 

Open the "demo.html" file to view your created p00age-flipping book via Web 

Browser, such as Internet Explorer, Google Chrome, Firefox, etc. 

 

 

Interfaces 

There are some main interfaces you will see while using CHM to 

FlipBook as below shows: Application Options, Import CHM, Template 

Settings, Language Option, Output, and Batch Convert. You can enter 

into each page to get clear instructions for every detail option. 
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I. Application Options Interface 

Render Engine Option 

 

CHM to FlipBook provides 3 different render engines for you to create higher quality 

page-flipping eBooks, click "Options->Application Options" to enter into "Render 

Engine" interface: 

 

  

 

SWF: Much legible characters, smaller output size 

GPL Ghostscript: Higher color transfer quality 

Inner Library: Faster convert speed 

(Change option when CHM imported failed) 
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II. Import CHM Interface 

 

1. Source CHM File 

 Click this icon to open the CHM file you want to convert; 

 View content of added CHM file to clarify before converting. 

2. The Page Ranges to Import 

 Convert all pages to page-flipping eBook; 

Convert defined range page; 

 Just preview effect on first 10 pages. 

3. Watermark 

 Add image or text watermark to flipping pages. 
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Check this option first to choose default stamps or add new ones: 

 

4. Page Quality 

There are five types of "Quality And Size": 

 

5. Other Options 

If your CHM file contains bookmarks, check this option to use in output 

page-flipping eBook 

If your CHM file has links, check this to enable in flipbook; 

Check this option to enable search functionality in created flipbook. 

At last, click  icon to enter into template setting interface. 
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III. Template Settings Interface 

 
CHM to FlipBook provides three different templates at present: Classical, Float 

and Spread.  

Each template contains some unique settings, the below instructions will 

show you details. 

 

The design setting interface contains below main parts: 

Choose Template 

Book 

Sound 

Tool Bar 

Bookmark 

Initial Show 

Links 

Language 

Security Settings 

Font 

Panel Description:  
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1. Choose Template 

 

Click icon to select templates from below interface: 

 

 Click this icon is to save current settings as a TXT file for later uses; 

 Click this icon is to import stored setting file at once. 
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2. Book Panel 

 

(1) Book Title (only can be set in Float Template) 

 

Customize book title for showing on the top of your flipbook. 

 

(2) Hide Book Frame Bar 

 

If don’t want to show the book frame bar, choose “Yes” in this option. 

 

(3) Retain the book to center 

 
If you select “No” in this option, the eBook will be shown on the right-side. This setting is for 

embedding special background image, such as advertisement or company log. 

 



CHM to Page-Flipping eBook Utility 

 

User Document 

Copyright 2011 by flippagemaker.com 

- 13 - 
 

(4) Book Proportions 

 

Please note that the values are not fixed in pixels or inches, they just represent a ratio for 

"Page Width: Page Height", and the book size will be changed depend on your Explorer 

Window Size. 

(5) Book Margin 

  

A. Book Margin (set in Classical Template): 

 

"Book Margin" refers to the distance between the book and the toolbar. 

 

B. Top/ Bottom/ Left/ Right Margin (set in Float/ Spread Template): 
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(6) Flash Window Color 

 

This color will be applied on all flash windows, such as the book window, "Help" window, 

"Print" window and so on. 

 

(7) Page Background Color 

 

When load pages, or if the page number of your CHM file is odd, then the page (the last 

page) will show with the "Page Background Color". 

 

(8) Page Shadow 

 

The value also takes the value of Book Proportions as reference, and the value interval of 

"Page Shadow Opacity" is "0~1", the larger value refers to the deeper shadow color. 

 

(9) Background Config 

 

A. Background Color:  
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Define background for your flipbook with gradient color or pure color (the same color for 

"Gradient Color A" and "Gradient Color B"). Gradient Angle is the angle between the two 

colors. 

 

B. Background Image setting in Classical and Spread templates: 

 

Click the icon " " to choose background image from your computer, and there are 11 kinds 

of "Image Position" for you to choose: Scale to fit, Fill, Top Left, Top Center, Top Right, 

Middle Left, Middle Center, Middle Right, Bottom Left, Bottom Center and Bottom Right.  

 

C. Background Image setting in Float template: 

 

The Float template enables you to add two background images: Outer Image and Inner 

Image. You can make Inner background image to show special information, such as 

advertisement or company logo, etc. There are also 11 kinds of "Image Position" for you to 

choose: Scale to fit, Fill, Top Left, Top Center, Top Right, Middle Left, Middle Center, Middle 

Right, Bottom Left, Bottom Center and Bottom Right. 
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(10) Right to Left 

If the language of your file is read from right to left (such as Arabic), then choose "Yes" in 

"Right to Left" option: 

 

(11) Hard Cover 

If you want create hard cover effect (a book bound with rigid protective covers) for your 

flipbook, choose "Yes" in "Hard Cover" option: 

 

 

(12) Flipping time 

Sets page flipping time in seconds according to your 

needs. (Recommended second value is 0.6) 

 

3. Sound Panel 

 

If you want to add background sound to your flipbook, such as a song or other audio file, set 

"Enable Sound->Enable", then click " " icon to choose "Sound File" from your computer, 

then set "Sound Loops", "-1" stands for playing the sound file all the time while viewing 

flipbook, other value (N>0) stands for the times of playing the sound file. 
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4. Tool Bar 

 

 

(1) Icon Color  

 

 

 

(2) Zoom Config 

 

To Enable Zoon In functionality, choose ''Yes" in "Zoon in enable", then set "Zoom Scale", the 

value is the times between zoomed page size and the current page size. 

 

(3) Print Enable 

 



CHM to Page-Flipping eBook Utility 

 

User Document 

Copyright 2011 by flippagemaker.com 

- 18 - 
 

Choose "Yes" in "Print Enable", then click icon  to set print page range as below: 

 

 

(4) Search Button 

 

Select "Show" in "Search Button" (make sure you have check "Enable Search" option in 

"Import CHM" interface), then define "Search Highlight Color" and the "Least search 

characters" of search word. After clicking "Search" icon , you will see a popup box to 

input search words, then click Enter or "Search" button, you will get the below searching 

result: 

 

 

(5) Download setting 

  

If you want your flipbook readers to download the CHM file or the flipbook directly from 

your website, select "Yes" in "Download Enable" option, then input the Download URL 

directly, you can use absolute path like 
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"http://www.flippagemaker.com/flip-CHM/example/files/download/FlipCHMDemo.chm" or 

relative path like "/files/download/FlipCHMDemo.chm" (make sure you have uploaded the 

CHM to the same path). 

Then readers can click the icon  to download your uploaded CHM file directly. 

 

(6) Full Screen 

To enable "Full Screen" functionality in output flipbook, select "Show" in "Full Screen 

Button" option:  

Then you can click icon  to view flipbook in Full Screen, click icon  or "Esc" 

button to exit from the Full Screen. 

Or if you want to show your flipbook without Tool Bar while showing in Full Screen mode, 

you can set "No" in "Full Screen without Tool Bar" (just in Classical Template): 

 

 

(7) Help Button 

To show tips about viewing flipbook, you can set "Show" in "Help Button" option:

 

Then you can see the button  and click to get the tips as below: 

 

 

(8) Share Button 

If you want your flipbook viewers to send the link to their friends or clients, you can add a 

share button in your flipbook for readers to send out your flipbook link immediately: 

 

When the viewers click the share button , they will enter into the Email interface with 

the link of your flipbook in the Email body. 
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(9) Home Button 

If you want to show a Home Button on the tool bar, you can set like below image: 

 

 

(10)Auto Flip 

To auto flip your eBooks, you can set "Yes" in "Auto Flip->Enable" option; then define the 

Flip Interval (seconds of staying on each page); the value of "Play Count" stands for the times 

of auto playing the eBook, and "-1" stands for playing forever (after clicking the Auto Flip 

button , the flipbooks will be flipped by staying 3 seconds per page); if you want to 

auto start and flip the eBook after opening, just set "Auto flip when start up->Yes": 

 

 

(11)Tool Bat on Top (only can be set in Float Templates) 

To show tool bar on the top of your page-flipping ebook, set "Tool Bar->Tool Bar on 

Top->True": 

 

 

5. Initial Show (set in Float/ Spread Template) 

You can show Bookmark panel or Thumbnails panel on the flash page at the beginning, just 

select "Bookmark" or "Thumbnails" in this option: 

For Example, select "Thumbnails":  

Then you will get flipbook shown with below initial interface: 
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6. Bookmark: 

 

In "Design Setting" panel (only in Classical Template, in other templates, the colors will be 

adjusted automatically based on your defined flash window color), you can set "Font color", 

"Background color", "Background alpha" (refers to the background opacity, value interval: 

0~1, "0" stands for the background is totally transparent), "Always Show Bookmark->True/ 

False" and "Panel Position->Left/ Right". 
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In "Bookmark" panel, if you didn't check "Import bookmark" option in "Import CHM" 

interface, or you want to create new bookmarks for your flipbook, you can add bookmarks 

even sub-bookmarks here, click "Add" icons and then input "Title" and "Page". 

When click the bookmark button , it will popup the bookmark panel immediately, and 

click on those bookmarks, it will jump to the defined page automatically 

 

7. Links: 

 

If you have check "Import links" option in "Import CHM" interface, then you can define 

settings here, choose "Mouse over color", "Link alpha" (refers to the link area opacity, value 

interval: 0~1, "0" stands for the area is totally transparent), "Open Window->Blank/ Self". 

The links also can be clicked after zooming by setting "Enable after Zooming in->Enable". 

8. Language 

  

You can set language for showing tools or tips in your created flipbook, and here is the 

specialized instruction page for setting the "Language Option". 

 

9. Security Settings: 

 

If you want to protect your flash books with passwords, you can click "…" icon to enter into 

"Flash Security Config" interface: 
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Select "Security Type->Single Password", and input passwords into the box (there is no 

restriction on password format at present). You can also set "Protect Page Range" as "All 

Pages" or the latter pages after a defined page number. (Tips: The program utilize RC4 

algorithm to protect eBook pages, the eBook content pages will show nothing without 

permission.) 

10. Font 

 

If you want to change fonts of toolbar buttons, flash windows even bookmarks, you can set 

font types and colors in Font Panel.  

 

 

 

At last, click  icon to apply the settings. 
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IV. Language Options Interface 

Click "Option->Flash Language", you will enter into the Language Settings interface as below 

shows: 

 

Panel Description: 

As the tips explaining, the "Labeled" column lists the buttons and instructions on Flash books 

in defined language, and the program provides you five different languages for you to use: 

English, Chinese Arabic, French and Greek.   

 

You can also add other language for your own uses: 

1. Click the button  and define name for the new language: 

 

Click "OK" to save the new language in the list; 
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2. Choose the first label and click "Edit" icon, define new language text in "Labeled" box, 

then click "Save And Edit Next": 

 
 

3. At last, you can get all Labels translated into your new language as the images shows: 

 

You can delete unwanted language:  

Or save your edited new language file as XML or TXT file:  

Load language file saving before for current using:  
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V. Output Interface 

 
 

Output types: 

1.  

This output type is for uploading created page-flipping ebook onto websites: 

 

You can define HTML Title and other properties by clicking "Advanced" button:  

  
Set Keywords, Description or even Script in the below interface: 
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2.  

This output type is for compressing the created files into an integral ZIP package which can 

be sending out as attachment directly. You can also define HTML Advanced Settings by 

clicking "Advanced" icon:  

Your recipients just need to uncompress the ZIP file and then they can view the HTML 

flipbook instantly: 

 

3.  

This type is for outputting flipbook as a single executive file, easy storing and easy viewing:  

 

You can also define Icon and Opening Window Size in Advanced Settings: 

 

You can even burn the output flipbook to CD: 

 

After choosing output type, then check the option "Burn to CD", set "CD Writer", define 

"Disc title", at last click button to output flipbook in your defined type. 
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License Agreements   

 

All copyrights to CHM to FlipBook (the Software) are exclusively owned by 

Flippagemaker.com. For more information, visit our website at www.Flippagemaker.com . 

 

Anyone may use this software but all the page-flipping eBooks generated will automatically 

have a demo watermark on the first page of them. To remove the limitation you must 

register. 

 

Once registered, the user is granted a non-exclusive license to use the Software on one 

computer (i.e. a single CPU) at a time. The registered Software may not be rented or leased, 

but may be permanently transferred, if the person receiving it agrees to terms of this 

license.  

 

The Software unregistered (trial) version may be freely distributed, provided the distribution 

package is not modified. No person or company may charge a fee for the distribution of the 

Software without written permission from the copyright holder.  

 

THE SOFTWARE IS DISTRIBUTED "AS IS". NO WARRANTY OF ANY KIND IS EXPRESSED OR 

IMPLIED. YOU USE AT YOUR OWN RISK. THE AUTHOR WILL NOT BE LIABLE FOR DATA LOSS, 

DAMAGES, LOSS OF PROFITS OR ANY OTHER KIND OF LOSS WHILE USING OR MISUSING THIS 

SOFTWARE. 

 

You may not use, copy, emulate, clone, rent, lease, sell, modify, decompile, disassemble, 

otherwise reverse engineer, or transfer the licensed Software, or any subset of the licensed 

Software, except as provided for in this agreement. Any such unauthorized use shall result in 

immediate and automatic termination of this license and may result in criminal and/or civil 

prosecution. 

 

All rights not expressly granted here are reserved by A-CHM Solution. 

 

Installing and using the Software signifies acceptance of these terms and conditions of the 

license. 

 

If you do not agree with the terms of this license you must remove the Software files from 

your storage devices and cease to use the product. 
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How to Order 

 

Order Online (http://www.flippagemaker.com/chm-to-flipbook/index.html) or Order Toll 

Free 1-877-353-7297 (When you order toll free just give the operator the product number of 

the product you would like). 

 

How to purchase online?  

 

1. Select a license type above, and click [Buy Now] 

 

2. Select the currency that you want to use. (You can also continue shopping) 

 

3. Fill billing information and select a payment method. (Your information is safe with us) 

 

4. Check the information you filled previously and click "Place Secure Order"  

 

Other Order Ways—With Phone/Mail/Fax/Check: 

 

If you are not comfortable ordering online with a credit card, you are welcome to choose an 

offline order option in the payment section of the order process. We accept mail, fax, wire, 

and PO (if applicable) ordering options in addition to ordering online. We also provide 

phone orders through our 24x7 order desk at 1-877-353-7297, or (952) 646-5331 for 

International Callers.  

 

Please note that all of the offline ordering options do have additional fees for processing. To 

place an order by mail, fax, wire, and PO (when applicable), use the online form and then 

choose one of these payment options found in the Payment Method section of the form. 

Once submitted online, the appropriate information will be provided to you in your web 

browser to send your payment to us offline. 

 

100% unconditional 30 Day Money Back Guarantee 

 

 

Want to custom the program or have other questions about purchase? 

Contact us at support@flippagemaker.com . 
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Support 

You can easily search or browse our frequently asked questions, and learn tutorials about 

products, and get your registration code back. If you don't get a satisfying solution, please 

contact support team for help. 

 

1. Frequently Asked Questions 

You can find answers to questions about technique issues here: 

http://www.flippagemaker.com/support  

2. Learn tutorial about CHM to FlipBook 

We publish a video tutorial which shows you the easy procedure of dealing with CHM to 

FlipBook, you can view this video to quickly handle the stunning tool: 

http://www.flippagemaker.com/demo 

3. Get lost license code 

Click here to look up the order » (http://www.regnow.com/cs/orderStatus) 

You can pull up a copy of your order by entering your email address. After you find your 

order, you may view its status, view details of your order (including the license key), and 

obtain the invoice.  

 

4. Contact Us  

If you have other questions or requirements, contact us directly through our support Email: 

support@flippagemaker.com, we will respond you ASAP. 
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